Перейти к контенту
  • 0

Проблемы с обновлением


xp_exe

Вопрос

Начал обновлять форум с 2.1 версии до 2.4 версии, скрипт upgrade в конце выдал

Fatal error: Call to undefined function: xml_parser_create() in /usr/home/davidovv/www/ips_kernel/class_xml.php on line 123

Но форум обновился и работает отлично, чем это может обернуться?

Ссылка на комментарий
Поделиться на других сайтах

Рекомендуемые сообщения

  • 0
Может быть я вопрос невтой теме задал?

 

вы его некоректно задали

 

Это я здесь так написал версию, а при апгрейде ничего задавать ненужно...

 

версии IPB 2.4 НЕ СУЩЕСТВУЕТ

 

можно узнать что же вы хотите ? в чем вопрос ? в том не будет ли проблем при апгрейде с бета версии (или альфы, я уж не знаю какую 2.1 и где Вы откопали) IPB 2.1 на несуществующую даже в теории 2.4 ?

:D

Ссылка на комментарий
Поделиться на других сайтах

  • 0

Стояла 2.0.1 обновлял до 2.0.4, в самом конце апргрейда вылезла ошибка но форум работает. Меня инетерсует что скрипт пытался занести в этот файл и какие могут быть проблеммы из за этой ошибке.

P.S Форум работает.

Ссылка на комментарий
Поделиться на других сайтах

Присоединиться к обсуждению

Вы можете ответить сейчас, а зарегистрироваться позже. Если у вас уже есть аккаунт, войдите, чтобы ответить от своего имени.

Гость
Ответить на вопрос...

×   Вы вставили отформатированный текст.   Удалить форматирование

  Допустимо не более 75 смайлов.

×   Ваша ссылка была автоматически заменена на медиа-контент.   Отображать как ссылку

×   Ваши публикации восстановлены.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Зарузка...
×
×
  • Создать...

Важная информация

Находясь на нашем сайте, вы соглашаетесь на использование файлов cookie, а также с нашим положением о конфиденциальности Политика конфиденциальности и пользовательским соглашением Условия использования.