Перейти к контенту
  • 0

Поддержит ли v2.3.5 переезд с php 5.2 на 5.3 и выше?


mbosoy

Вопрос

Всем привет! Давно не был.

 

У меня с 2008 года работают два форума на v2.3.5 (ID:23008). Обновлять нет времени и желания, всё устраивает.

 

Перенёс на тот же хостинг (Мастерхост, у которого уже 13 лет сижу) новый форум друзей на движке XenForo, и вдруг этот новый форум перестал видеть пароли, "неверный пароль", даже в админку не пускает.

 

Хостер говорит, что возможная причина - php у меня на площадке 5.2., а новый форум требует вроде не ниже 5.3. Говорит, можем перенести ваши форумы на площадку с php 5.3, но гарантию на работу старых моих форумов не дают, говорят, уточняйте у разработчиков. Вот я и уточняю :)

 

Мне экспериментировать нельзя, два моих форума с 2008 года активно работают, в том числе известный в Рунете форум Высоцкого. Мне надо на 200% знать, встанет мой v2.3.5 на php 5.3 и выше или нет. Или что надо быстро подправить, чтобы встал. 

 

Всем заранее спасибо,

очень рассчитываю на помощь.

Максим

Ссылка на комментарий
Поделиться на других сайтах

Рекомендуемые сообщения

  • 0

Спасибо! Правда, там человек переносил свой 2.3.6, а у меня 2.3.5. Это не повлияет? В чём разница между 2.3.6 и 2.3.5 с точки зрения посадки на php? 

Ссылка на комментарий
Поделиться на других сайтах

Присоединиться к обсуждению

Вы можете ответить сейчас, а зарегистрироваться позже. Если у вас уже есть аккаунт, войдите, чтобы ответить от своего имени.

Гость
Ответить на вопрос...

×   Вы вставили отформатированный текст.   Удалить форматирование

  Допустимо не более 75 смайлов.

×   Ваша ссылка была автоматически заменена на медиа-контент.   Отображать как ссылку

×   Ваши публикации восстановлены.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Зарузка...
×
×
  • Создать...