Перейти к контенту
  • 0

Новая группа пользователей не видит...


Вопрос

Приветствую Вас!

Такая вот проблемка возникла (http://miska.biz). Создал новую группу пользователей и маску. Зачислил в группу юзера. Но вот беда - теперь этот юзер не видит главной, новостной страницы. Вернее он её видит, а вот сами новости нет. Что я только не перепробовал, а всё в пустую. Ну не программер я, к сожалению, так балуюсь на досуге. :D

Пробовал перевести юзера в другую группу - всё работает.

 

Если кто знает, как эту беду побороть - буду премного благодарен.

 

И исчо одна беда. Возможно связана. При редактировании пользователя ставлю галочку на "Перезаписать данные доступов..." и получаю такую вот ошибку:

Warning: implode(): Bad arguments. in /home/miska/public_html/forum/sources/Admin/ad_member.php on line 3005

 

 

Зарание спасибо!

Ссылка на комментарий
Поделиться на других сайтах

Рекомендуемые сообщения

Пока что нет ответов на этот вопрос

Присоединиться к обсуждению

Вы можете ответить сейчас, а зарегистрироваться позже. Если у вас уже есть аккаунт, войдите, чтобы ответить от своего имени.

Гость
Ответить на вопрос...

×   Вы вставили отформатированный текст.   Удалить форматирование

  Допустимо не более 75 смайлов.

×   Ваша ссылка была автоматически заменена на медиа-контент.   Отображать как ссылку

×   Ваши публикации восстановлены.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Зарузка...
×
×
  • Создать...

Важная информация

Находясь на нашем сайте, вы соглашаетесь на использование файлов cookie, а также с нашим положением о конфиденциальности Политика конфиденциальности и пользовательским соглашением Условия использования.