Перейти к контенту
  • 0

Ошибка при переносе - c 2.1.5 в 2.1.7


nuke

Вопрос

http://img79.imageshack.us/img79/5306/1122ug3.jpg

Был рабочий форум 2.1.5 , вчера его хакнули (но славо богу база данных цела осталась). Поставил 2.1.7 руссифицированный в новую базу. Перекинул вручную пользователей и т.д. Теперь имею вот такое вот сообщение (см. выше).

В таблице ibf_members в mgroup - стоит 1 (пермишшин на админа).

В ibf_forum_perm напротив 1 стоит - Маска неактивированных (а маска админа - 4).

В ibf_grops в g_id 1-нице соответствует Админ.

{может быть тут что напуталось?}

 

Помогите избавится от надписи "Проблемы с активацией?" (нажимая на неё и попадая на страницу с активацией он мне пишет после клика на "Найти и Выслать" - что "Нет запросов на подтверждение для этого пользователя. Проверьте имя и попробуйте снова."

В админке система активации при регистрации вообще выключена.

 

Короче - где в таблице нужно чтото заменить что бы недосождала эта надпись о активации сверху?

Ссылка на комментарий
Поделиться на других сайтах

Рекомендуемые сообщения

Пока что нет ответов на этот вопрос

Присоединиться к обсуждению

Вы можете ответить сейчас, а зарегистрироваться позже. Если у вас уже есть аккаунт, войдите, чтобы ответить от своего имени.

Гость
Ответить на вопрос...

×   Вы вставили отформатированный текст.   Удалить форматирование

  Допустимо не более 75 смайлов.

×   Ваша ссылка была автоматически заменена на медиа-контент.   Отображать как ссылку

×   Ваши публикации восстановлены.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Зарузка...
×
×
  • Создать...

Важная информация

Находясь на нашем сайте, вы соглашаетесь на использование файлов cookie, а также с нашим положением о конфиденциальности Политика конфиденциальности и пользовательским соглашением Условия использования.