Перейти к контенту
  • 0

Форум стал глючить!


anprox

Вопрос

При отображении темы в режиме модерирования есть возможность выделят несколько постов для выполнения над ними групповых операций (удаления etc.). Эти галочки не выделяются. Все заканчивается добавлением символа "#" в адресную строку. Также перестала работать кнопка "Удалить".

 

Помогите пожалуйста! :D

Ссылка на комментарий
Поделиться на других сайтах

Рекомендуемые сообщения

  • 0
Попробуйте поставить стандартный НЕ модифицированный стиль. Изменено пользователем Destruction
Ссылка на комментарий
Поделиться на других сайтах

  • 0
Проблему локализовал. Ставил этот мод - MEMBER REWARDS v2. Он требовал модификации файла ipb_topic.js. И видимо что-то разработчики не то нахимичили =) После восстановления все заработало. Спасибо!
Ссылка на комментарий
Поделиться на других сайтах

Присоединиться к обсуждению

Вы можете ответить сейчас, а зарегистрироваться позже. Если у вас уже есть аккаунт, войдите, чтобы ответить от своего имени.

Гость
Ответить на вопрос...

×   Вы вставили отформатированный текст.   Удалить форматирование

  Допустимо не более 75 смайлов.

×   Ваша ссылка была автоматически заменена на медиа-контент.   Отображать как ссылку

×   Ваши публикации восстановлены.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Зарузка...
×
×
  • Создать...

Важная информация

Находясь на нашем сайте, вы соглашаетесь на использование файлов cookie, а также с нашим положением о конфиденциальности Политика конфиденциальности и пользовательским соглашением Условия использования.